zookeeper-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Enrico Olivelli <eolive...@gmail.com>
Subject Re: Zookeeper 3.4.13 and OpenJDK
Date Thu, 24 Oct 2019 11:56:27 GMT
Sure, from jdk8 upwards.
You can use openjdk, Oracle jdk, adoptopenjdk or any other jdk, but Java
version must be >= 8

Be aware that current stable version is 3.5.6, if you are starting a new
project please consider using that version.

Regards

Enrico

Il gio 24 ott 2019, 13:51 Debraj Manna <subharaj.manna@gmail.com> ha
scritto:

> Hi
>
> Can zookeeper 3.4.13 run with OpenJDK? The documentation below also does
> not mention about OpenJDK
>
>
> https://zookeeper.apache.org/doc/r3.4.13/zookeeperAdmin.html#sc_requiredSoftware
>
> Can someone confirm this?
>
> Thanks
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message