zookeeper-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andor Molnar <an...@cloudera.com.INVALID>
Subject Re: Compatibility query
Date Thu, 09 Aug 2018 06:37:07 GMT
Hi,

Upgrade path is supported between minor versions.
In other words you can safely upgrade to 3.4.13.

Regards,
Andor


On Thu, Aug 9, 2018 at 5:52 AM, nagarjun arjun <n.nagarjun1993@gmail.com>
wrote:

> Hi All,
>
> I have plans of upgrading zookeeper from version 3.4.9 to 3.4.13. I did not
> find any documentation which says about the compatibility.
> Can you please help me.
>
> Regards,
> Nagarjun
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message