zookeeper-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrick Hunt <ph...@apache.org>
Subject Re: Error running contrib tests
Date Tue, 24 Nov 2009 00:25:51 GMT
Perhaps the install script for zkpython could check for this and warn 
the user?

Patrick

Mahadev Konar wrote:
> Hi Erik,
>  It would be good to have this info in the README/INSTALL of python
> bindings. It would be great if you can file a jira (and also upload a patch
> :)) for it.
> 
> Thanks
> mahadev
> 
> 
> On 11/23/09 4:12 PM, "Erik Holstad" <erikholstad@gmail.com> wrote:
> 
>> Sorry that it took so long, but I ran into trouble when trying out trunk
>> instead of 3.2.1.
>> It has nothing to do with the zookeeper code, I think, but more with my
>> environment.
>> After switching to trunk, I got back the original error and have been
>> struggling with it
>> since.
>> I'm running on Fedora9.
>> So, to make sure that it works the line "/usr/local/lib/" needs to be in the
>> /etc/ld.so.conf.
>> If it is but it is still not working you have to run /sbin/ldconfig.
>>
>> What I previous wrote about the different versions of Python, doesn't seem
>> to apply
>> any more, works fine for python2,5.
>>
>> On my laptop where I run Ubuntu9.4 I don't have this problem.
>>
>> Regards Erik
> 

Mime
View raw message