yetus-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jack Bearden (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YETUS-607) update middleman dependencies
Date Thu, 19 Jul 2018 23:44:00 GMT

    [ https://issues.apache.org/jira/browse/YETUS-607?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16550028#comment-16550028
] 

Jack Bearden commented on YETUS-607:
------------------------------------

Hey [~aw]! This looks great except for one thing. When I applied your patch I was getting
deprecation warnings from from the middleman-livereload-3.1.1 gem. They swapped out Thread.exclusive
for Mutex in the newer version of the gem so I updated it and removed the version constraint.

I know this was assigned to you but I uploaded patch 02 with the fix. Let me know what you
think

> update middleman dependencies
> -----------------------------
>
>                 Key: YETUS-607
>                 URL: https://issues.apache.org/jira/browse/YETUS-607
>             Project: Yetus
>          Issue Type: Improvement
>          Components: website and documentation
>            Reporter: Allen Wittenauer
>            Assignee: Allen Wittenauer
>            Priority: Major
>             Fix For: 0.8.0
>
>         Attachments: YETUS-607.00.patch
>
>
> We build the website with a version of nokogiri that has known holes.  We should update
either nokogiri and/or the version of middleman and/or rethink how we build the website.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message