yetus-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ajay Yadava (JIRA)" <j...@apache.org>
Subject [jira] [Created] (YETUS-448) Fix the supported python versions in the docs
Date Fri, 26 Aug 2016 10:44:21 GMT
Ajay Yadava created YETUS-448:
---------------------------------

             Summary: Fix the supported python versions in the docs
                 Key: YETUS-448
                 URL: https://issues.apache.org/jira/browse/YETUS-448
             Project: Yetus
          Issue Type: Bug
            Reporter: Ajay Yadava
            Assignee: Ajay Yadava


Yetus python scripts support Python 2.6 onward, however as pointed by [~dimaspivak] on YETUS-445,
some of the docs incorrectly mention that at minimum Python 2.7 is required.

1. [Precommit  | https://github.com/apache/yetus/blame/master/asf-site-src/source/contribute/releases.md#L45]
2. [Releasedocmaker | https://github.com/apache/yetus/blame/master/asf-site-src/source/contribute/releases.md#L47]

Thank you [~dimaspivak] for pointing this out.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message