yetus-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ajay Yadava (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YETUS-444) Improve documentation for Test Format Support
Date Mon, 22 Aug 2016 13:49:20 GMT

    [ https://issues.apache.org/jira/browse/YETUS-444?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15430781#comment-15430781
] 

Ajay Yadava commented on YETUS-444:
-----------------------------------

An additional change in the patch is
{code}
-* pluginname\_process\_tests
+* \<pluginname>\_process\_tests
{code}

Earlier I thought it looks more explicit this way (that the text "<pluginname>" should
be replaced with the name of your plugin) and is consistent with the paragraph above but on
going through the rest of the documentation for the test-patch I realized that this change
is inconsistent with the rest of the documentation. I will revert this particular change.

> Improve documentation for Test Format Support
> ---------------------------------------------
>
>                 Key: YETUS-444
>                 URL: https://issues.apache.org/jira/browse/YETUS-444
>             Project: Yetus
>          Issue Type: Improvement
>          Components: website and documentation
>            Reporter: Ajay Yadava
>            Assignee: Ajay Yadava
>            Priority: Trivial
>         Attachments: YETUS-444.00.patch, YETUS-444.01.patch
>
>
> I think it will be helpful to add some context between the documentation for the two
functions to be overridden by a test format plugin and the preceding section.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message