uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Satya Nand Kanodia <satya.kano...@orkash.com>
Subject Re: C-Groups status remains off in web server after installing C-Groups
Date Tue, 06 Oct 2015 04:49:53 GMT
Dear Eddie,

Thank you :)

It solved the issue. I was using DUCC 1.1 documentation to install 
C-Groups because I did not have v2.1 documentation .

I cloned DUCC v2.1 form git-hub and tried to built it, It failed at 
executing test cases. It gave below exception.

Failed to execute goal 
org.apache.maven.plugins:maven-surefire-plugin:2.16:test (default-test) 
on project uima-ducc-orchestrator: There are test failures.


After that I tried to build it with mvn clean install -DskipTests. It 
was a success. Then acording to README file , for building
documentation I executed mvn clean install -Pbuild-duccdocs -DskipTests.
It worked, But there was no duccbook.

After installing DUCC 2.1 from binary when I click onDuccBook on 
webserver,I got following error.

HTTP ERROR: 404

Problem accessing /doc/duccbook.html. Reason:

     Not Found


Thanks and Regards,
Satya Nand Kanodia

On 10/05/2015 07:01 PM, Eddie Epstein wrote:
> 0 made a small change in cgconfig.conf, adding two lines to enable


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message