uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Shen <js...@us.ibm.com>
Subject Missing user-defined annotations from Aggregate Analysis Engine
Date Mon, 24 Aug 2015 22:04:53 GMT
Hi all,
I'm having trouble with developing in Java around a PEAR that I've developed
from LanguageWare which is an aggregate analysis engine that has a
JFSTAnnotator as its last AE.  This last AE produces user-defined
annotations with features, as do other stages before it.

When I run the PEAR in the CVD I can see all annotations that I expect. 
However, when I use the ExampleApplication example (as packaged in
uimaj-2.8.1) to run the same PEAR, only the annotations from the
JSFTAnnotator stage do not appear.  I've also tried using the RunAE example
which does produce these annotations.  

I feel like I'm missing some configuration parameter that makes the last
produced annotations available.  Does anyone have experience in this domain?

For reference, I'm building against uimaj-2.8.1.  

Thanks in advance,

View raw message