uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "reshu.agarwal" <reshu.agar...@orkash.com>
Subject Re: status Lost=1 in DUCC
Date Fri, 21 Mar 2014 11:59:58 GMT
On 03/21/2014 05:06 PM, Eddie Epstein wrote:
> Hi Reshu,
>
> Attachments are not delivered to this mailing list.
> Given that your application CR is following the guidelines,
> please answer Lou's questions.
>
> Eddie
>
>
>
> On Fri, Mar 21, 2014 at 12:13 AM, reshu.agarwal <reshu.agarwal@orkash.com>wrote:
>
>> On 03/21/2014 01:39 AM, Eddie Epstein wrote:
>>
>>> R should not sent documents, only
>>> references to documents, or preferably references to a set of documents.
>>> Please see
>>>
>> Hi Eddie,
>>
>> I know this fact but after running getNext() of CR it do not reach to the
>> AE aggregater to process. The queueing time was increasing but processing
>> time was still on 0.0sec. So, the job driver is not de-queueing this
>> particular document. and showing the warning message:
>>
>> org.apache.uima.adapter.jms.client.BaseUIMAAsynchronousEngineCommon_impl
>> sendAndReceiveCAS.
>>
>> Why this message is coming? How to resolve this?
>>
>> I don't get the reason behind it.  Please have a look on attached file.
>>
>> --
>> Thanks,
>> Reshu Agarwal
>>
>>
Thanks for the reply Eddie.

I found the problem, there are some invisible characters with in the 
document, I removed those characters and problem got resolved.

Is this the problem of invisible characters if yes then why??

-- 
Reshu Agarwal


Mime
View raw message