uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Coarr, Matt" <mco...@mitre.org>
Subject problem with cvd on java7 on mac on 2nd display
Date Wed, 08 Aug 2012 12:43:35 GMT
I have a problem to report.  I'm running the CVD from eclipse (via run configuration).  I'm
using  a mac running Lion.  I have both jdk 6 and 7 installed.

I'm using the CVD run configuration for the uima examples project.  When I have the project
using JDK 6, everything works normally.

However, when I change the project configuration to use JDK 7, I run into problems.  Particularly
when the CVD window is located on my secondary display.  The two issues that I have noticed
so far:

  1.  I can click on the menus and the menu name is highlighted, but the menu does not drop
down (so I don't see the menu contents).
  2.  When I go to "Load AE" dialog (via control-L), I am unable to click the drop down control.
 This prevents my from going to any directories above my home directory.  The control is active,
but it does not drop down.

If I move the CVD window to my primary display, both these problems go away.

Here's my specific java version information (I just installed the latest jdk a couple days
ago after rebuilding my machine):

java version "1.7.0_05"
Java(TM) SE Runtime Environment (build 1.7.0_05-b06)
Java HotSpot(TM) 64-Bit Server VM (build 23.1-b03, mixed mode)

Matt

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message