uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marshall Schor <...@schor.com>
Subject Re: empty results with DictionaryAnnotator
Date Thu, 13 Oct 2011 20:35:00 GMT
Hi Xue-Feng,

I see you have posted this same query to both the "dev" and "user" mailing
lists.  I responded to this on the "dev" list, asking for a bit more
information.  Did you see that message?

Please pick one list to have this conversation on; it is quite confusing when it
is spread over multiple lists.

-Marshall

On 10/11/2011 4:40 PM, Xue-Feng Yang wrote:
> I tried to debug the AE and found the annotation variable has the value
>
> DocumentAnnotation
>    sofa: _InitialView
>    begin: 0
>    end: 23
>    language: "x-unspecified"
>
>
> It is the whole input text. It looks DictionaryAnnotator doesn't work.
>
>
> ________________________________
> From: Xue-Feng Yang <just4look@yahoo.com>
> To: "dev@uima.apache.org" <dev@uima.apache.org>
> Sent: Tuesday, October 11, 2011 3:59:44 PM
> Subject: empty results with DictionaryAnnotator
>
> I
>  am testing DictionaryAnnotator. I setup the test with a PlacesAE.xml 
> modified by the original AE configuration with the package, a dictionary
>  file Places.xml generated by the tool in package and modified as manual
>  suggested, and a data file. There are no highlights on Annotation 
> Result windows and Legend only shows the default checkbox 
> DocumentAnnota... There are no errors at all.
>
> Any thought?
>
> Thanks,
>
> Xue-Feng

Mime
View raw message