uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jens Grivolla <j+...@grivolla.net>
Subject Re: status of uimacpp?
Date Wed, 06 Apr 2011 08:45:23 GMT
Thanks Bhavani,

I think I will just stay with the 2.3.0-incubating uimacpp for now then.

Jens

On 04/05/2011 10:16 PM, Bhavani Iyer wrote:
> Hi Jens
>
> The 2.3.0-incubating uimacpp will work with the 2.3.1 releases of the
> uimaj and uima-as.  It should work with the ActiveMQ broker 5.4.1
> included in the 2.3.1 release of uima-as.
>
> We are working on a new release of UIMACPP.  The ActiveMQ service
> deployment wrapper was migrated to ActiveMQ 3.2 in order to support
> failover protocol - https://issues.apache.org/jira/browse/UIMA-1925.
> This also requires moving to APR version 1.3.x.
>
> In addition, there are changes to the build process on Linux as described here:
> https://issues.apache.org/jira/browse/UIMA-2053.
>
> Regards,
> Bhavani
>
> On 4/5/11, Jens Grivolla<j+asf@grivolla.net>  wrote:
>> Hi,
>>
>> what's the current status of UIMA-CPP?  While uimaj and uima-as have
>> been released as 2.3.1, uimacpp hasn't and I haven't read of any plans
>> to release 2.3.1 so far.
>>
>> Does 2.3.0-incubating uimacpp work with the 2.3.1 versions of uimaj and
>> uima-as, or should I better build it from trunk?  How about mixing 2.3.0
>> AS components with a 2.3.1 broker, etc.?
>>
>> Thanks,
>> Jens
>>
>>
>



Mime
View raw message