uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan McCreary" <dan.mccre...@gmail.com>
Subject Anyone got UIMA to work on Vista 64bit?
Date Fri, 05 Dec 2008 20:22:54 GMT
Hello UIMA people,

First of all, a warm "thanks!" to all involved.  UIMA is a wonderful vision
and I hope to help out making it easy for everyone else to use.

My quetion is: has anyone got UIMA to work on a 64-bit Vista system?

I have attempted to do this but I can not seem to get UIMA running on VISTA
with no luck yet.  First I tried the binary downloads for Windows.  When I
attempt launch tools such as documentAnalyzer.bat the JVM crashes and Vista
creates very large binary dump in your ~home/AppData/Local/Temp folder.  The
program adjustExamplePaths.bat seems to work however.

Next I tried to download all the source from subversion using Eclipse and
the standard subclipse plugin.  When it go to the DOS shell and type "mvn
clean install" I get many sucessful complies and many successful test runs
but then I get a "BUILD FAILURE".  I have gone into the
uimaj-core\core\target\surefile-reports as the directions indicate but when
I grep through the results all the files have a failure="0" in them.

I am somewhat new to UIMA and Mavin so I apologize for my lack of
understanding of how UIMA and Mavin works.

My versions are:
Java: 1.6.0_10
Eclipse: 3.4.1
Mavin: 2.0.9

Thanks - Dan

PS - I have a friend with a 4 year-old Mac notebook that got UIMA running in
about 30 minutes....

-- 
Dan McCreary
Senior Enterprise Data Architecture and Strategy Consulting
(952) 931-9198
cell: (612) 986-1552
dan@danmccreary.com
http://www.danmccreary.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message