uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marshall Schor <...@schor.com>
Subject Re: UIMA Eclipse Plugin Install
Date Thu, 29 Nov 2007 04:49:05 GMT
The most common cause of trouble here is not installing EMF (a
prerequisite), or installing the "wrong level" of EMF for your version
of Eclipse, or not installing the other Apache UIMA plugins (at least
one of them is also a prerequisite to get the Component Descriptor
Editor to work).

-Marshall

Tong Fin wrote:
> Since you are using Eclipse 3.3, you can check the installation
> problem by using the "Plug-in Registry" view as follows:
>  - Open the view by clicking Window>Show View>Other...>PDE
> Runtime>Plug-in Registry.
>  - In Plugin Registry view, scroll down to see if all UIMA plug-ins
> (for e.g., org.apache.uima.desceditor) have some errors (for e.g.,
> some missing plug-ins).
>
> -- Tong
>
> On Nov 22, 2007 7:42 AM, Thilo Goetz <twgoetz@gmx.de> wrote:
>   
>> Did you look in the eclipse log file?  It's in the
>> .metadata folder of your workspace.
>>
>> --Thilo
>>
>>
>> omasutani@d-itlab.co.jp wrote:
>>     
>>> Hi
>>>
>>> I've tried to install UIMA Eclipse plugin.
>>> - The UIMA toolbar doesn't appear
>>>   (also doesn't appear on Perspective list)
>>> - The plugin doesn't appear on Manage Configuration panel for plugin
>>> - I used -clean option when install the plugin.
>>> - I turn check box:"Check digital signatures of downloaded archives"  off.
>>>
>>> What else shoud I do to right installation ?
>>> I have once suceeded to install.
>>>
>>> The environment is as follows
>>> - WindowsXP SP2 (Japanese)
>>> - Eclipse3.3
>>> - UIMA V2.2
>>> - EMF installed
>>>
>>>  Osamu Masutani
>>>  Denso IT Laboratory, Inc.
>>>  omasutani@d-itlab.co.jp
>>>       
>
>
>   


Mime
View raw message