uima-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roberto Franchini" <ro.franch...@gmail.com>
Subject Re: How to test a CollectionReader
Date Thu, 30 Aug 2007 09:41:08 GMT
On 8/30/07, Marshall Schor <msa@schor.com> wrote:
> Hi Roberto -
> This might be caused by the Collection Reader Descriptor's type system
> missing the particular type
> "it.celi.types.SourceDocumentInformation";  can you verify it is defined
> (and spelled correctly, etc.) as part of this particular Collection
> Reader Descriptor?
> If this type was defined in another descriptor that is deployed with
> this collection reader, it would work when the whole CPE was run,
> because all the types from the various descriptors that make up the CPE
> pipeline are merged.

I've tried to test the FileSystemCollectionReader provided in
uimaj-tools and I got the same error.
Attached (I hope it's possible to send attachements) the test I wrote.

Roberto Franchini
CELI s.r.l.  (http://www.celi.it) - C.so Moncalieri 21 - 10131 Torino - ITALY
Tel +39-011-6600814 - Fax +39-011-6600687
jabber:ro.franchini@gmail.com skype:ro.franchini

View raw message