tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rémy Maucherat <r...@apache.org>
Subject Re: Error after upgrading to Tomcat 9.0.29
Date Mon, 25 Nov 2019 13:52:48 GMT
On Mon, Nov 25, 2019 at 2:15 PM Juri Berlanda <juri.berlanda@tuwien.ac.at>
wrote:

> Hi all,
>
> I just tried to deploy my WebApplication (OpenWebBeans, MyFaces) to
> Tomcat 9.0.29. While everything works fine in 9.0.27, on 9.0.29 as soon
> as I access any page I get:
>
> 25-Nov-2019 14:01:34.842 SEVERE [http-nio-8080-exec-4]
> org.apache.catalina.core.StandardWrapperValve.invoke Servlet.service()
> for servlet [Faces Servlet] in context with path [/censored] threw
> exception [null] with root cause
>      java.lang.StackOverflowError
>
> Since it is a StackOverflow, I'm not posting the Stacktrace here.
>

Well ;) Please post some parts of the stack trace so that we know where and
what occurs.


>
> Has anybody had a different error? Is there a known fix or a workaround
> for this?
>
> I'm happy to help debugging and fixing the issue, if there is one in
> Tomcat. Just let me know how I can help.
>

Rémy

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message