tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From MICHELLE RENEE LARSON <mr...@psu.edu>
Subject Issues with SSL to resolve poodle vulnerability
Date Fri, 13 Mar 2015 14:17:38 GMT
We use a software called iDashboards it is tomcat running on windows I
have installed an SSL and when you go to the site
https://idashboards-dev.outreach.psu.edu/idashboards/ it shows that the
SSL is installed and you connect via https however when you go to an ssl
checker it says no ssl if installed any idea why it would not show.

 

Using sslshopper.com ssl checker

 

	

idashboards-dev.outreach.psu.edu resolves to 146.186.231.156

		

 


No SSL certificates were found on idashboards-dev.outreach.psu.edu. Make
sure that the name resolves to the correct server and that the SSL port
(default is 443) is open on your server's firewall.


 

 


 


 

I have 448 and 8443 open on both the local firewall and on network
firewall.

 

We are running tomcat 7.0.35 on Server 2008 r2

 

Here is the edited server.xml

 

                <Connector port="443"

           protocol="org.apache.coyote.http11.Http11NioProtocol"

           SSLEnabled="true"

           maxThreads="150"

           scheme="https"

           secure="true"

           clientAuth="false"

           sslProtocol="TLS"

           keystoreFile="C:\SSL\keystore.jks"

           keystorePass="$@GCceate345"

           keyAlias="tomcat" />

 

 

 

Michelle larson

Systems Administrator II

Outreach Technology Services

The Pennsylvania State University

The 329 Bldg, Suite 311, Innovation Park

University Park, PA 16802

Phone: 814-863-6612


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message