tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jay M <vija...@eossys.com>
Subject Re: problem with tomcat-native 1.1.14 and tomcat 6
Date Wed, 24 Jun 2009 09:14:05 GMT

Opps!!!!!!!

I forgot to post how i resolved the issue.

Actually i haven't installed the "libssl-dev" libraries.

I just gone through the link https://help.ubuntu.com/community/OpenSSL and
then i checked whether everything fine about the openssl lib, at that point
i realized that i haven't installed "libssl-dev" libraries.

Thank you guys

Chears !!!



Mladen Turk-3 wrote:
> 
> Jay M wrote:
>> I am trying to compile the tomcat-native-1.1.14 from Ubuntu, am getting
>> the
>> message
>> 
> 
> Like Charles suggested try with 1.1.16
> 
>> checking for OpenSSL library... using openssl from /usr/lib and
>> /usr/include
>> checking OpenSSL library version... not compatible
>> checking for OpenSSL DSA support... no
> 
> This certainly doesn't look good.
> It seems that openssl is < 0.9.8b
> 
> Regards
> -- 
> ^(TM)
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/problem-with-tomcat-native-1.1.10-and-tomcat-6.0.14-tp15048117p24181290.html
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message