tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric Moreo" <eric.mo...@Artcenter.edu>
Subject tomcat 5.0.25 question
Date Wed, 23 Mar 2005 17:32:28 GMT
Hello,
 
Last year I downloaded the Tomcat 5.0.25 binary for Solaris and
installed it with java sdk 1.4.2.  I now want to upgrade to the java sdk
1.5 but I don't want to upgrade Tomcat yet.  I am trying to determine if
this upgrade will affect my version of Tomcat.  One piece of information
that I cannot find on the Tomcat website is information about how the
Tomcat binaries were built.  Specifically, was it compiled using the
java compiler from sdk 1.4, 1.5 or some other version of the sdk?  If my
version of Tomcat was built with javac from the java sdk 1.5 then I know
my upgrade should go smoothly.  If anyone knows where I can find the
details of how the Tomcat binaries were built it would be greatly
appreciated.
 
Thanks,
 
Eric Moreo
Web Developer
Art Center College of Design
x2392
eric.moreo@artcenter.edu
 
 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message