tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wolfgang Hackl <wolf.ha...@inode.at>
Subject Re: Migration from Tomcat 4.1 to Tomcat 5.0
Date Wed, 02 Mar 2005 10:06:50 GMT
Kiran Patel wrote:

>I have a application runing on Tomcat 4.1.  I want to change to Tomcat 5.0.  I already
installed Tomcat 5.0.28 and configured server.xml and web.xml according to the document. 
But when I click startup.bat, I get the error windows can not find '-Djava.endorsed.dirs='
.  I get the same error with starting startup.bat from Tomcat 4.1, but the start tomcat from
Tomcat 4.1 is working fine.  I am running my web apps from Tomcat 4.1 without any problem.
 What am I doing wrong?  Please help me.  I need to change to newer version due to performance
issue.  I will appreciate any help.
>  
>

Hi Kiran!

Try to install your Tomcat as an operating system service by using 
service.bat. This script sets the parameter java.endorsed.dirs. Having 
Tomcat as service is more convenient as it can be started automatically 
after booting, you don't have an extra DOS box and so on.

Kind regards,
Wolfgang

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message