tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aron Beal <ab...@u.washington.edu>
Subject Compatibility Package
Date Tue, 01 Mar 2005 17:39:47 GMT
Hello Everyone,

I'm trying to work with the latest stable(5.5.7) tomcat on OSX.  Running 
the shutdown script gives me this message:

"This release of Apache Tomcat was packaged to run on J2SE 5.0
or later. It can be run on earlier JVMs by downloading and
installing a compatibility package from the Apache Tomcat
binary download page."

 From RUNNING.txt, I get this:

Download the compat package from the binary download site:
http://jakarta.apache.org/site/binindex.cgi

Going there, I can not find this package anywhere.  Googling will yield 
the API docs for the package, but as for the package itself, there is no 
sign.

As Java is not past 1.4.2 on OSX, upgrading the java install is not a 
possibility.

Would very much appreciate if someone could pass along a link.

Thanks in advance,
Aron

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message