tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mieke Banderas" <miekebande...@gamebox.net>
Subject Re: Problems loading external stylesheet in Tomcat
Date Tue, 01 Mar 2005 10:15:39 GMT
haim said:

>I had something similar and it was because I placed the link element 
>outside of the head element in my a JSP file that was included as an header.
>Check it out , haim .

Thanks for the suggestion, but no, I don't have any errors of that type. 

One of my sites use this linking technique:
<style type="text/css" media="screen"> 
<!--
@import "style/style.css";  
-->
</style> 

But, neither that nor the other way: 	<link rel="stylesheet" type="text/
css" href="style.css" title="Stilmallar" rev="stylesheet"> (with or
without an ending "/")
work the very first load of the day (or something like that). After that
firslt load it will work on in any browser on any machine. The only thing
that got me wanting to solve it was that if one site didn't display the
stylesheets, then no other site did the same. I have a feeling this is
some kind of cache problem, but I have tried to delete the cache. I'll
report back if I find out what is causing the trouble, but it's hard to
determine as it appears randomly.



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message