tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric McDonald" <er...@rain.org>
Subject FW: 404 Errors and no log file
Date Mon, 22 Apr 2002 17:14:05 GMT
Hi:

Hopefully a little help here.  Tried going to Tomcat 4.0.3 and still seeing
same errors (404).

Nothing in the access log.  I tried all of the base root areas defined in
server.xml as "docBase" but the server can't seem to find any of the files.

Access Log has a zero length.

Eric

-----Original Message-----
From: Eric McDonald [mailto:ericm@rain.org]
Sent: Friday, April 19, 2002 2:46 PM
To: tomcat-user@jakarta.apache.org
Subject: 404 Errors and no log file


Hi everyone:

Trying to get Tomcat 3.3.1 going on Solaris 8 with JDK 1.4.0.

The server seems to start up okay, but when I access http://<server>:8080 I
get a 404 from the server.  I don't have a tomcat.log in logs/  And nothing
on stderr.  I checked and it looks like I have docBase for a few
directories--tried those too appended to the URL and still getting 404.

Server is running as root just for now until I get things going and tested.

How do I enable logging to track this down?

Eric McDonald
Systems Admin, RAIN


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message