tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Wilson" <JWil...@memc.com>
Subject RE: Error trying to start Tomcat
Date Mon, 26 Mar 2001 21:04:34 GMT

We have compared environment variables between the three machines and they
are identical.

Are there any system parameters that may need to be changed for Tomcat?

Thanks,

John Wilson



                                                                                         
                             
                    <tomcat-user@jakarta.a                                            
                                
                    pache.org> AT                 To:     tomcat-user@jakarta.apache.org
AT MEMCPSMTP@MEMCMail         
                    MEMCPSMTP                     cc:     (bcc: John Wilson/InfoSystems/STP/MEMC)
                     
                                                  Subject:     RE: Error trying to start Tomcat
                       
                    03/26/01 02:26 PM                                                    
                             
                                                                                         
                             
                                                                                         
                             





environment variables, maybe?



-----Original Message-----
From: John Wilson [mailto:JWilson@memc.com]
Sent: Monday, March 26, 2001 11:30 AM
To: tomcat-user@jakarta.apache.org
Subject: Error trying to start Tomcat



Looking for help.

On startup, we are getting the following error.  The machine specs are also
listed here.  Has anyone else, on this platform, had this error?

This machine configuration is identical to 2 other machines where Apache
and Tomcat work just fine.  But, we mist have something different.

Does anyone have any ideas?

Any insight is appreciated.

Thanks,

John Wilson
john_wilson@memc.com

------------------------------------------------------------------------

Tru64 Unix 4.0F patch kit 5

AlphaServer 1000A 4/266. 384MB RAM.

Java 1.2.2-8 SDK with JavaFVM 1.2.2-4.

Tomcat 3.2.1 binary distribution.

-----------------------------------------------------------------------

Exception in thread "main" java.lang.VerifyError:
(class: org/apache/jasper/servlet/JspServlet,
method: init
signature: (Ljavax/servlet/ServletConfig;)V)
Bad type in putfield/putstatic
        at java.lang.ClassLoader.resolveClass0(Native Method)
        at java.lang.ClassLoader.resolveClass(ClassLoader.java, Compiled
Code)
        at
org.apache.tomcat.loader.AdaptiveClassLoader.loadClass(AdaptiveClassLoader.j
ava,

Compiled Code)
        at
org.apache.tomcat.loader.AdaptiveServletLoader.loadClass(AdaptiveServletLoad
er.java,

Compiled Code)
        at
org.apache.tomcat.core.ServletWrapper.loadServlet(ServletWrapper.java,
Compiled Code)
        at org.apache.tomcat.core.ServletWrapper.init(ServletWrapper.java,
Compiled Code)
        at
org.apache.tomcat.context.LoadOnStartupInterceptor.contextInit(LoadOnStartup
Interceptor.java,

Compiled Code)
        at
org.apache.tomcat.core.ContextManager.initContext(ContextManager.java,
Compiled Code)
        at org.apache.tomcat.core.ContextManager.init(ContextManager.java,
Compiled Code)
        at org.apache.tomcat.startup.Tomcat.execute(Tomcat.java, Compiled
Code)
        at org.apache.tomcat.startup.Tomcat.main(Tomcat.java, Compiled
Code)






Mime
View raw message