tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From p p <pp_s...@yahoo.com>
Subject RE: tomcat with iis
Date Tue, 27 Mar 2001 14:21:59 GMT
i m sorry for the text in the mail,
but in the registries all entries are double checked
for typing mistakes.

Its baffling that why IIS is not able to load the
isapi_redirect.dll

help!!
--- "Burgess, Jay" <jburgess@digarch.com> wrote:
> If the text in your post below is correct, then your
> problem is that it's
> "workers.properties", not "worker.properties". 
> Leaving out the "s" on
> "workers" will cause the behavior you're describing,
> and it's easy to do.
> 
> Jay
> 
> -----Original Message-----
> From: p p [mailto:pp_serv@yahoo.com]
> Sent: Tuesday, March 27, 2001 5:28 AM
> To: tomcat-user@jakarta.apache.org
> Subject: tomcat with iis
> 
> 
> hi,
> I am trying to install tomcat3.2.1 on windows
> 2000/IIS.
> I have followed all the instructions mentioned in
> the
> document "Tomcat IIS how to".
> 
> Problem,
> i ve created the filter with its executable
> isapi.dll,
> but when i restart IIS the filter is not getting
> loaded.
> The troubleshooting document mentions that i should
> make sure that the registry entries are correct,
> well
> i ve double checked the registry entry for
> worker.propoerties and uriworkermap.properties. They
> are fine.
> any help would be appreciated
> 
> thanks,
> pp
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Get email at your own domain with Yahoo! Mail. 
> http://personal.mail.yahoo.com/?.refer=text
> 


__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/?.refer=text

Mime
View raw message