tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Walter <tx_scottwal...@yahoo.com>
Subject Re: How to get rs.last() supported by Tomcat
Date Sun, 18 Mar 2001 15:10:44 GMT
First of all are you using a JDBC 2.0  driver?  How
are you creating your statement object.  By default
statement objects are forward-only.  You need use a
onverloaded version of the createStatement() method to
make it scrollable, which is needed for the last()
method.  Check the jdk api docs for the exact syntax
of the overloaded createStatement() method.

scott.
--- Jack Li <JLi@MurraysDiscount.com> wrote:
> Hello,
> I need help on JDBC 2.0.
> I have Apache,  Tomcat 3.2.1 and jdk1.3. But I can't
> call JDBC 2.x methods
> such as rs.last(). Any ideas?
> 
> Thanks,
> Jack
> 


=====
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Scott

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

Mime
View raw message