tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 62748] Add support for TLS 1.3 (RFC 8446)
Date Wed, 10 Oct 2018 13:15:02 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=62748

--- Comment #22 from Azat <usmanov@ieml.ru> ---
(In reply to Rainer Jung from comment #21)
> (In reply to Christopher Schultz from comment #17)
> > A quick test with Firefox 62 and Chrome 69 shows that they are still
> > connecting using TLSv1.2.
> 
> Both are expected to implement the final 1.3 in the next version (Firefox
> 63, Chrome 70). I think the current version can not successfully handshake
> with a final 1.3 impl due to a draft protocol version they use, so the
> protocol version numbers don't match.

Yes_ I can confirm that both chrome Beta 70 and Firefox 63 beta show TLS1.3
used correctly for tomcat 9. I don´t have client auth set up, not sure if that
part works. Haven´t tried to  patch tomcat 7 yet

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message