tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill Barker <billbar...@apache.org>
Subject [GUMP@vmgump-vm3]: Project tomcat-native-1.2-1.1.0-configure (in module tomcat-native-1.2-1.1.0) failed
Date Mon, 29 Oct 2018 00:50:05 GMT
To whom it may engage...
        
This is an automated request, but not an unsolicited one. For 
more information please visit http://gump.apache.org/nagged.html, 
and/or contact the folk at general@gump.apache.org.

Project tomcat-native-1.2-1.1.0-configure has an issue affecting its community integration.
This issue affects 3 projects,
 and has been outstanding for 58 runs.
The current state of this project is 'Failed', with reason 'Build Failed'.
For reference only, the following projects are affected by this:
    - tomcat-native-1.2-1.1.0-configure :  Tomcat native library using Apache Portable Runtime
    - tomcat-native-1.2-1.1.0-make :  Tomcat native library using Apache Portable Runtime
    - tomcat-native-1.2-1.1.0-make-install :  Tomcat native library using Apache Portable
Runtime


Full details are available at:
    http://vmgump-vm3.apache.org/tomcat-native-1.2-1.1.0/tomcat-native-1.2-1.1.0-configure/index.html

That said, some information snippets are provided here.

The following annotations (debug/informational/warning/error messages) were provided:
 -INFO- Made directory [/srv/gump/public/workspace/tomcat-native-1.2-1.1.0/dest-20181029]
 -INFO- Failed with reason build failed



The following work was performed:
http://vmgump-vm3.apache.org/tomcat-native-1.2-1.1.0/tomcat-native-1.2-1.1.0-configure/gump_work/build_tomcat-native-1.2-1.1.0_tomcat-native-1.2-1.1.0-configure.html
Work Name: build_tomcat-native-1.2-1.1.0_tomcat-native-1.2-1.1.0-configure (Type: Build)
Work ended in a state of : Failed
Elapsed: 
Command Line: /srv/gump/public/workspace/tomcat-native-1.2-1.1.0/native/configure --with-apr=/srv/gump/public/workspace/apr-1/dest-20181029
--with-ssl=/srv/gump/public/workspace/openssl-1.1.0/dest-20181029 --prefix=/srv/gump/public/workspace/tomcat-native-1.2-1.1.0/dest-20181029

[Working Directory: /srv/gump/public/workspace/tomcat-native-1.2-1.1.0/native]
---------------------------------------------
checking build system type... x86_64-pc-linux-gnu
checking host system type... x86_64-pc-linux-gnu
checking target system type... x86_64-pc-linux-gnu
checking for a BSD-compatible install... /usr/bin/install -c
checking for working mkdir -p... yes
Tomcat Native Version: 1.2.19
checking for chosen layout... tcnative
checking for APR... yes
configure: APR 1.7.0 detected.
  setting CC to "gcc"
  setting CPP to "gcc -E"
  setting LIBTOOL to "/srv/gump/public/workspace/apr-1/dest-20181029/build-1/libtool"
  adding "-I/usr/lib/jvm/java-8-oracle/include" to TCNATIVE_PRIV_INCLUDES
checking for JDK os include directory...  linux
  adding "-I/usr/lib/jvm/java-8-oracle/include/linux" to TCNATIVE_PRIV_INCLUDES
checking for gcc... gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables... 
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking for OpenSSL library... using openssl from /srv/gump/public/workspace/openssl-1.1.0/dest-20181029/${exec_prefix}/lib
and /srv/gump/public/workspace/openssl-1.1.0/dest-20181029/include
checking OpenSSL library version >= 1.0.2... 

Found   OPENSSL_VERSION_NUMBER 0x1000106f (OpenSSL 1.0.1f 6 Jan 2014)
Require OPENSSL_VERSION_NUMBER 0x1000200f or greater (1.0.2)

configure: error: Your version of OpenSSL is not compatible with this version of tcnative
---------------------------------------------

To subscribe to this information via syndicated feeds:
- RSS: http://vmgump-vm3.apache.org/tomcat-native-1.2-1.1.0/tomcat-native-1.2-1.1.0-configure/rss.xml
- Atom: http://vmgump-vm3.apache.org/tomcat-native-1.2-1.1.0/tomcat-native-1.2-1.1.0-configure/atom.xml

============================== Gump Tracking Only ===
Produced by Apache Gump(TM) version 2.3.
Gump Run 20181029000007, vmgump-vm3.apache.org:vmgump:20181029000007
Gump E-mail Identifier (unique within run) #4.

--
Apache Gump
http://gump.apache.org/ [Instance: vmgump-vm3]

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message