tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 59929] New: Header Message Not appearing
Date Tue, 02 Aug 2016 12:58:04 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=59929

            Bug ID: 59929
           Summary: Header Message Not appearing
           Product: Tomcat 9
           Version: unspecified
          Hardware: PC
                OS: All
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: WebSocket
          Assignee: dev@tomcat.apache.org
          Reporter: rchilli@rchilli.com

We just migrate our application from Tomcat8 to tomcat9
and we found there is change in Http response header

For Tomcat8 header it return value

HTTP/1.1 200 OK => 
Server => Apache-Coyote/1.1
Set-Cookie => JSESSIONID=59B6FF8939FB2F7ECA60C484D8C6B5DA; Path=/; HttpOnly
Content-Type => text/html;charset=ISO-8859-1
Date => Tue, 02 Aug 2016 12:55:16 GMT
Connection => close


for Tomcat9 it return header as
HTTP/1.1 200 => 
Content-Type => text/html;charset=UTF-8
Date => Tue, 02 Aug 2016 12:55:38 GMT
Connection => close
Set-Cookie =>
JSESSIONID=2A4A4B4239EE4BD7B0A3270894A59A15;path=/RChilliParser;HttpOnly
Content-Length => 3481


In tomcat 9 Message OK is missing 


So please let us know that how can we can fix this.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message