tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 57982] build.xml assumes Javadoc 7+ is used but does not check this
Date Mon, 01 Jun 2015 16:03:27 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=57982

Mark Thomas <markt@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |WONTFIX
             Status|NEW                         |RESOLVED

--- Comment #3 from Mark Thomas <markt@apache.org> ---
The minimum Java version is documented. If folks want to jump through the hoops
they'd have to jump through to do this (and do so using a non-supported version
of Java) then they should be prepared to deal with the consequences.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message