tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 57718] None of the ciphers specified are supported by the SSL engine
Date Wed, 18 Mar 2015 08:56:15 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=57718

--- Comment #2 from Chandu <shekargm@gmail.com> ---
Hi 
I have a small question here
1. When we were using tomcat 7.0.29 , This same set of ciphers use to work. I
guess it was using default ciphers if none of the ciphers is supported.
I have upgraded tomcat to 7.0.59 and now I am not able to establish socket
connection. Because none of the cipher is supported , Is it the design it will
not allow default cipher list when none of the user set cipher is supported, 
in latest tomcat ?
Thanks
Chandu

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message