tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 57718] None of the ciphers specified are supported by the SSL engine
Date Wed, 18 Mar 2015 14:00:26 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=57718

--- Comment #4 from Chandu <shekargm@gmail.com> ---
Hi 
1. When we were using tomcat 7.0.29 , This same set of ciphers use to work. 

I have upgraded tomcat to 7.0.59 and now I am not able to establish socket
connection. Because I am getting  Warning as "none of the cipher is supported "

So My question is does BIO Connector will not use default cipher list when
"none of the ciphers is supported " in tomcat 7.0.59? This behaviour is
different from 7.0.29 where it was connecting using default cipher.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message