tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kkoli...@apache.org
Subject svn commit: r1593698 - in /tomcat/tc7.0.x/trunk: ./ webapps/docs/config/listeners.xml
Date Sat, 10 May 2014 13:11:59 GMT
Author: kkolinko
Date: Sat May 10 13:11:58 2014
New Revision: 1593698

URL: http://svn.apache.org/r1593698
Log:
Merged r1593697 from tomcat/trunk:
Split into two paragraphs, so that note is more visible.

Modified:
    tomcat/tc7.0.x/trunk/   (props changed)
    tomcat/tc7.0.x/trunk/webapps/docs/config/listeners.xml

Propchange: tomcat/tc7.0.x/trunk/
------------------------------------------------------------------------------
  Merged /tomcat/trunk:r1593697

Modified: tomcat/tc7.0.x/trunk/webapps/docs/config/listeners.xml
URL: http://svn.apache.org/viewvc/tomcat/tc7.0.x/trunk/webapps/docs/config/listeners.xml?rev=1593698&r1=1593697&r2=1593698&view=diff
==============================================================================
--- tomcat/tc7.0.x/trunk/webapps/docs/config/listeners.xml (original)
+++ tomcat/tc7.0.x/trunk/webapps/docs/config/listeners.xml Sat May 10 13:11:58 2014
@@ -118,8 +118,8 @@
         will occur if OpenSSL is already in FIPS mode).
         Set to <code>require</code> to require that OpenSSL <i>already</i>
be
         in FIPS mode (an error will occur if OpenSSL is not already in FIPS
-        mode).
-        FIPS mode <em>requires you to have a FIPS-capable OpenSSL library which
+        mode).</p>
+        <p>FIPS mode <em>requires you to have a FIPS-capable OpenSSL library
which
         you must build yourself</em>.
         If this attribute is set to any of the above values, the <b>SSLEngine</b>
         must be enabled as well.</p>



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message