tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Per Wramdemark (Created) (JIRA)" <>
Subject [jira] [Created] (MTOMCAT-144) resourcePaths returns null
Date Tue, 17 Apr 2012 15:08:21 GMT
resourcePaths returns null

                 Key: MTOMCAT-144
             Project: Apache Tomcat Maven Plugin
          Issue Type: Bug
          Components: tomcat7
    Affects Versions: 2.0
         Environment: windows tomcat7:run
            Reporter: Per Wramdemark
            Assignee: Olivier Lamy (*$^¨%`£)

Suddenly a few days ago (unclear exactly when) when i run the code below it returns null.
It worked two weeks ago and still works if I step back to version 2.0-beta-1.
I'm running the goal "tomcat7:run"

code that returns null:

pom config:
				<!-- <version>2.0-beta-1</version> -->

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators:!default.jspa
For more information on JIRA, see:


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message