tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mladen Turk" <mt...@apache.org>
Subject RE: latest jk2 won't compile with apache 1.3
Date Mon, 19 May 2003 11:21:58 GMT


> -----Original Message-----
> From: David Cassidy
> 
> if apr options are going to be used would it make sense for 
> the default to include APR ?
> 

No, the jk2 can work without APR, of course, if you wish JNI, then
you'll need the APR, but it's not mandatory, at least for Apache 1.3.
On the other hand the JNI wont work on non-threaded servers, so making
that default for 1.3 is useless.


> It seems overkill for 3 variables though ...
>

As I said It was the typo in jk_pool.c. 
Mea culpa, mea culpa, mea maxima culpa...


MT.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message