tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7953] New: - mappedfile init-param seems to have no effect
Date Thu, 11 Apr 2002 10:30:11 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7953>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7953

mappedfile init-param seems to have no effect

           Summary: mappedfile init-param seems to have no effect
           Product: Tomcat 4
           Version: 4.0.4 Beta 2
          Platform: Macintosh
        OS/Version: MacOS X
            Status: NEW
          Severity: Minor
          Priority: Other
         Component: Jasper
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: rmann@latencyzero.com


I was looking for a way to improve the layout of the HTML received by my 
browser (IE 5.1.3 on Mac OS X) when GETting a .jsp. When I view the 
resulting source, it's all on one line, making it very difficult to read.

After pouring through the jGuru faq and Tomcat docs, nothing helped. But 
I looked through the default web.xml file (in conf/web.xml), and came 
across the comment describing "mappedfile". It implies that static content 
will be output line-for-line. However, when I view the source, I get the 
same thing.

Perhaps IE can't deal with the line ending being sent. Perhaps that needs 
to be specifiable, too?

TIA,

--
To unsubscribe, e-mail:   <mailto:tomcat-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-dev-help@jakarta.apache.org>


Mime
View raw message