tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James THOMAS" <James_THO...@enovia.com>
Subject TC 3.3 & JDK 1.1 (bug 3358)
Date Wed, 05 Sep 2001 17:42:12 GMT

I created bug #3358 last week to inquire about / request JDK 1.1 support by
Tomcat 3.3.  I have been informed that JDK 1.1 is suppose to be supported.
In my attempts to diagnose and fix problems I find myself a bit confused.
Some of the code (DependClassLoader for example) requires the Java 2
libraries (AccessController class) in order to take advantage of Java 2
platform.  So, the mere existence of this code makes the Java 2 compiler a
requirement (correct?).  Can we really support JDK 1.1 if the deliverable
is built with Java 2?

Thanks, James



Mime
View raw message