tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Chaffee <>
Subject Re: TC3: Request/RequestImpl
Date Thu, 17 Aug 2000 08:43:19 GMT
> MessageBytes getUri() instead of String getUri() ?

Anal point: the method should be named getURI not getUri.  Though I'm
sure Uri Geller would object (I think he's psychically subscribed to
this list).

There is no spoon -

 - Alex

Alex Chaffee             
jGuru - Java News and FAQs
Creator of Gamelan       
Founder of Purple Technology
Curator of Stinky Art Collective

View raw message