tez-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [tez] abstractdog commented on pull request #132: TEZ-4311: Bump hadoop dependency version to 3.3.x
Date Thu, 01 Jul 2021 09:35:26 GMT

abstractdog commented on pull request #132:
URL: https://github.com/apache/tez/pull/132#issuecomment-872089606


   > @abstractdog, if we are to start hadoop 3.3 changes we should consider branching branch-0.10.
Here's a thought. Instead of calling it 0.11 for hadoop 3.3 support, what if we change version
on master to 3.3 to reflect hadoop compatibility.
   
   I like the idea, especially because tez is battle-tested and stable for a very long time,
deserves more than 0.x
   however, this is a historical change, we're in the 0.x line since the very beginning, so
I would ask the community if anyone has a strong opinion about this (interested in pros/cons,
or an alternative versioning idea if any)


-- 
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

To unsubscribe, e-mail: issues-unsubscribe@tez.apache.org

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message