tephra-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From poornachandra <...@git.apache.org>
Subject [GitHub] incubator-tephra issue #67: TEPHRA-272 Add HBase 2.0 compatibility module
Date Sat, 10 Mar 2018 01:47:58 GMT
Github user poornachandra commented on the issue:

    https://github.com/apache/incubator-tephra/pull/67
  
    @ankitsinghal I spent some time on the tephra-hbase-compat-1.4 compat module tests failure.
It looks like the 1.4 compat module tests were never run earlier. When you changed the travis.xml
to build hbase-compat-1.4 module, the issue was exposed.
    
    I have filed JIRA https://issues.apache.org/jira/browse/TEPHRA-285 for this issue. Since
the failure was already present, I will go ahead and merge this PR. Thanks for the contribution!



---

Mime
View raw message