tephra-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From poornachandra <...@git.apache.org>
Subject [GitHub] incubator-tephra issue #67: TEPHRA-272 Add HBase 2.0 compatibility module
Date Mon, 26 Feb 2018 19:27:20 GMT
Github user poornachandra commented on the issue:

    https://github.com/apache/incubator-tephra/pull/67
  
    @ankitsinghal Since HBase-2.0 needs Java 8, let's try changing the compiler for only HBase-2.0
compat module to use Java 8. We can still keep the other modules as Java 7. I haven't tried
it out myself. But I think it should work.
    
    Right now, we run Travis tests using both Java 7 and Java 8 for all modules. We can restrict
HBase-2.0 compat module tests to run only for Java 8.



---

Mime
View raw message