tephra-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ankitsinghal <...@git.apache.org>
Subject [GitHub] incubator-tephra issue #67: TEPHRA-272 Add HBase 2.0 compatibility module
Date Fri, 23 Feb 2018 14:37:40 GMT
Github user ankitsinghal commented on the issue:

    https://github.com/apache/incubator-tephra/pull/67
  
    bq.  Can you update the pom for the 2.0 compat module to use Java 8?
    Do we want to make Java8 specific to HBase-2.0 compat module and keep other still running
on Java7. Will it not affect the release process, as currently the release is built with single
version JDK 1.7? 



---

Mime
View raw message