tephra-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From anew <...@git.apache.org>
Subject [GitHub] incubator-tephra issue #68: TEPHRA-278 Support HBase 1.4
Date Thu, 11 Jan 2018 01:03:53 GMT
Github user anew commented on the issue:

    https://github.com/apache/incubator-tephra/pull/68
  
    @apurtell Is this a 1:1 copy of the hbase-1.3 compat module? Or is there an API change
that requires code change in the tephra module? If 1.4 is API compatible with 1.3, we can
simply add support for 1.4 by adding a rule to HBaseVersion.java and use the 1.3 compat module
if the HBase version string  starts with "1.4"


---

Mime
View raw message