superset-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [incubator-superset] JeanBaptisteINITIATIVES commented on issue #9736: Upgrading from 0.35.2 to 0.36.0 version with Postgresql database
Date Tue, 05 May 2020 07:23:40 GMT

JeanBaptisteINITIATIVES commented on issue #9736:
URL: https://github.com/apache/incubator-superset/issues/9736#issuecomment-623895931


   @dpgaspar , at first, I have the superset 0.35.2 version with PG and my DB migrated. Then,
I upgrade to the 0.36.0. The problem is the config.py file is overwritten by the upgrading,
and if I process the DB upgrade, it take the SQLite context. So I tried to change the SQLALCHEMY_DATABASE_URI
with my PG, before the upgrading, but then it throws the errors mentioned before.
   Did I miss something ?
   
   Thanks
   
   


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: notifications-unsubscribe@superset.apache.org
For additional commands, e-mail: notifications-help@superset.apache.org


Mime
View raw message