subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Delany <paul.del...@airtricity.com>
Subject UNSUBSCRIBE
Date Wed, 18 Jan 2017 14:41:12 GMT


From: Maloney, Daniel [mailto:Daniel.Maloney@bms.com]
Sent: 18 January 2017 14:30
To: Mark Phippard
Cc: users@subversion.apache.org
Subject: RE: E730054: Error running context: An existing connection was forcibly closed by
the remote host.

Sorry, my bad - it’s actually RHEL 6.5 (Santiago)

DPM

From: Mark Phippard [mailto:markphip@gmail.com]
Sent: Wednesday, 18 January, 2017 05:55
To: Maloney, Daniel <Daniel.Maloney@bms.com<mailto:Daniel.Maloney@bms.com>>
Cc: users@subversion.apache.org<mailto:users@subversion.apache.org>
Subject: Re: E730054: Error running context: An existing connection was forcibly closed by
the remote host.

On Tue, Jan 17, 2017 at 12:40 PM, Maloney, Daniel <Daniel.Maloney@bms.com<mailto:Daniel.Maloney@bms.com>>
wrote:
I've got a Collabnet Subversion Edge instance that I've been running for years with no issues.
Got a complaint from a user about a month ago that she couldn't checkout a repo. I verified
the issue, error text in TortoiseSVN client window was "E730054: Error running context: An
existing connection was forcibly closed by the remote host." I've tried other repos, and they
all fail with this same error. Same thing happens with TortoiseSVN or the command line client.
All repos were working fine and everyone's permissions were correct before the issue cropped
up, and everyone can still browse the repos on ViewVC. The same error is happening on multiple
repos and even happens on new test repos. The error seems to crop up at random places in the
checkout process - sometimes a few files into the checkout, sometimes dozens. It never stops
at the same file, or even a similar file in terms of size. It seems pretty random. And again,
it’s happening on multiple repos.

I've tried restarting Subversion Edge, rebooting the server, upgrading the Tortoise client,
and I went so far as to upgrade Subversion Edge on the server to 5.1.4-4353.41. I can't see
anything useful in the logs from the times I try to check out and get errors. Haven't found
much useful when I Google this, so I thought I'd ask for help from the forum.

OS is RHEL 4.4.7-4, SVN Edge is providing Apache 2.4.23 and SVN 1.8.17



Is this accurate in terms of the OS?  RHEL 4?  I am somewhat surprised SVN Edge would run
on that OS as we have never tested it.  Not even 8 years ago when SVN Edge first came out
and RHEL 4 was only "old".


--
Thanks

Mark Phippard
http://markphip.blogspot.com/
________________________________
This message (including any attachments) may contain confidential, proprietary, privileged
and/or private information. The information is intended to be for the use of the individual
or entity designated above. If you are not the intended recipient of this message, please
notify the sender immediately, and delete the message and any attachments. Any disclosure,
reproduction, distribution or other use of this message or any attachments by an individual
or entity other than the intended recipient is prohibited.
The information in this email is confidential and may be legally privileged.  It may not represent
the views of the SSE Group.  It is intended solely for the addressees.  Access to this email
by anyone else is unauthorised.  If you are not the intended recipient, any disclosure, copying,
distribution or any action taken or omitted to be taken in reliance on it, is prohibited and
may be unlawful.  Any unauthorised recipient should advise the sender immediately of the error
in transmission.  Unless specifically stated otherwise, this email (or any attachments to
it) is not an offer capable of acceptance or acceptance of an offer and it does not form part
of a binding contractual agreement. 

SSE Renewables Holdings Limited is part of the SSE Group 
The Registered Office of SSE Renewables Holdings Limited is Red Oak South, South County Business
Park, Leopardstown, Dublin 18, Ireland. 
Registered in Ireland No. 314061 
www.sserenewables.com
Mime
View raw message