subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pavel Lyalyakin <pavel.lyalya...@visualsvn.com>
Subject Re: Authentication problem with clients > 1.7.22
Date Thu, 28 Jul 2016 16:24:13 GMT
Hello,

On Wed, Jul 27, 2016 at 7:56 PM, Krzysztof Smiechowicz <deadwood@wp.pl> wrote:
>
> Hi All,
>
> We are having problems accessing our svn server via https with client newer than 1.7.22
- 1.8.16 and 1.9.3 to be specific. The problem is that the newer clients come up with authentication
request during svn checkout which after entering correct password fails. The authentication
comes at random moments during checkout. The difference we could spot so far was that 1.7.22
was using ra_neon and newer clients are using ra_serf for HTTPS.

Is there any service such as active firewall or proxy between the
clients and the server? Which operating system are these clients on?
Windows? Is there any antivirus on the client side?

I'm asking these questions just because I vaguely recall a similar
problem when an authentication prompt occurs in the middle of `svn
checkout`. The root cause was an antivirus or active firewall / proxy.
I regret that I don't remember all the details, but in your case I'd
advise to check an antivirus, firewall or proxy.

--
With best regards,
Pavel Lyalyakin
VisualSVN Team

Mime
View raw message