subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pavel Lyalyakin <pavel.lyalya...@visualsvn.com>
Subject Re: VisualSVN server / Linux client
Date Wed, 23 Mar 2016 21:07:02 GMT
Cathy,

On Wed, Mar 23, 2016 at 9:53 PM, Cathy Mullican <cmullican@gmail.com> wrote:
>
> ldd also shows no GSSAPI support for libserf.  I've tried building it
> a couple of ways, but can't get output that appears to have the
> support -- 1.3.3 with the patch from this ticket (

Indeed, libserf-1-1 from 14.04LTS (trusty) doesn't support GSSAPI,
whereas the package from 15.04 (vivid) supports it [1,2]. It seems
that installing libserf-1-1 1.3.8 with GSSAPI support will solve the
problem.

[1]: http://packages.ubuntu.com/trusty/libserf-1-1
[2]: http://packages.ubuntu.com/vivid/libserf-1-1

--
With best regards,
Pavel Lyalyakin
VisualSVN Team

Mime
View raw message