subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reyaz <skreyazaha...@gmail.com>
Subject Error---After upgrading from subversion 1.6 to 1.8.
Date Mon, 28 Mar 2016 09:44:49 GMT
Hi Team, 

We have recently upgraded subversion from 1.6 version to 1.8 version on RHEL
5.8. After upgrade we are getting below error in error_log file. Before
upgrade everything working fine.Now we are unable to access the projects
with below given error. 


"[Tue Mar 15 03:06:57 2016] [error] [client 10.191.212.115] Failed to load
the mod_authz_svn config: Section name 'Ents_0590_EA:2113:ELA Amd #5 - 340
BCDs:/' contains non-canonical fspath '2113:ELA Amd #5 - 340 BCDs:/''" 


<Location /svn>
  DAV svn 
  #AuthLDAPEnabled on 
  SVNListParentPath on 
  SVNAutoversioning on 
  SVNReposName "svn repository" 
  SVNParentPath /u10/~~~~~~~~/svnrepositories 
  AuthType Basic 
  AuthName "Subversion" 
  #AuthExternal ldap_auth 
  #Require valid-user 

  AuthzLDAPAuthoritative on 
  AuthType Basic 
  AuthBasicProvider ldap 
  AuthName "Subversion" 
  AuthLDAPBindDN "cn=~~,l=~~,dc=~~,dc=com" 
  AuthLDAPBindPassword pass 
  AuthLDAPURL "LDAP URL" 
  Require valid-user 

  AuthzSVNAccessFile /u10/~~~~~~~~/svnauthfile 
</Location>

can  someone please help on this.

Thanks



--
View this message in context: http://subversion.1072662.n5.nabble.com/Error-After-upgrading-from-subversion-1-6-to-1-8-tp196351.html
Sent from the Subversion Users mailing list archive at Nabble.com.

Mime
View raw message