subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Hett <ste...@egosoft.com>
Subject Re: Bug Report: Subversion 1.7 segfaults when using gnome-keyring authentication (Linux x64)
Date Fri, 22 Jan 2016 10:16:15 GMT
Hi Vikram,

> Hi Stefan,
>
> Thank you for the response and clarification.
> Yes, I'm using 1.7.19 and I'm with that issue.
>
> And, I have tried installing CollabNet Subverion client 1.8.15 and I 
> get a different issue (svn: E175013:) as below. I don't think its a 
> credentials issue because it still fails with the same error even with 
> explicit credential specification.
>
> Any idea, you can help on this.
>
> Thanks
> Vikram
this is a bit confusing. In your first reply you stated that you "are 
also stuck with this same issue[..]". Now you suggest running into a 
completely different problem which has nothing to do with the one the OP 
posted.

So assuming you have a different issue which is E175013 being returned 
by svn when doing an svn up, I take it that most likely there's some 
permission issue at hand (or you are trying to connect to the wrong URL?)?
Given that the issue started when you entered your new password, I'd 
tripple check whether the password really is correct and works with 
authenticating with the server. If that is, then I'd double check that 
the server (incl. repository) permissions are correct and didn't change 
for your account.

Looking quickly on google, it suggests a couple of trouble shooting 
steps in different links. Did you have a look at these?

-- 
Regards,
Stefan Hett


Mime
View raw message