subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philipp Klaus Krause <>
Subject Re: svn: E170001: Authorization failed
Date Sun, 02 Aug 2015 22:04:15 GMT
On 01.08.2015 22:59, Daniel Shahaf wrote:
> Philipp Klaus Krause wrote on Fri, Jul 31, 2015 at 18:14:30 +0200:
>> When trying to commit to Sourceforge from my notebook at home, I get the
>> error
>> svn: E170001: Authorization failed
>> since a few days ago. I get the error with both svn 1.8.13 and
>> 1.9.0-rc3. I still can commit to other repositories from home. Deleting
>> ~/.subversion didn't help
>> I can still commit to Sourceforge from my university computer.
>> I tried google, but it seems for everyone else, this error message is a
>> server side issue. But for me it only happens for once client machine.
> The recent sourceforge outage broke some URLs that worked before, but
> not others.  Check if the working copies you can and can't commit from
> both use the same URL.

On second look there was a subtle difference: The working one used
https://, while the failing one used svn://


View raw message